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Introduction to CMATS™
About CMATS™
CMATS™ is a partnership between several organizations with an interest in promoting quality as
it relates to construction materials that go into our infrastructure. CMATS™ was developed to
facilitate the collection, sharing and reporting of “quality information” using contemporary
information technology tools and to ensure widespread availability of those tools to industry
practitioners at a reasonable cost.

What is CMATS™?
CMATS™ is a secure web-based business application that streamlines the collection, distribution
and reporting of material test data for organizations. By using CMATS™, organizations can
record, distribute, and view test data for owners, architects, engineers, testing companies,
contractors and material suppliers on a project by project basis. CMATS™ streamlines the
process and makes these interactions seamless and manageable through an Internet
connection.

How Does The CMATS™ Process Work?
Organizations sign-up and login to CMATS™ and identify their projects and team members
involved in each project. Each team member is sent a notification of the new project, and is
issued a UserID and Password for CMATS™ (if one has not been issued previously). Each of the
team members then uses their web browser to connect to the CMATS™ application to view the
activity of the team and the applicable tests. (Users can only view the projects to which they
have been assigned rights.) The CMATS™ program allows the user to select projects, view data
such as AVS and RCP results, and download a copy in PDF or CSV format. In its simplest form,

CMATS™ replaces the existing paper reporting system with an electronic version of the data.
However, if the users require hard copies of the information they can print a copy.

What Will CMATS™ Do For Me?
Since the CMATS™ system is completely electronic; it will provide both test information and
additional quality control tools instantly to all members of the project. There are specific
advantages for the various people and companies from reducing overhead for owners,
increasing quality assurance and quality control for architects, engineers and labs, to
maximizing resources for contractors and suppliers.
Owners:
 Test results integrate with payment calculations and project reports to help reduce cost
 Instant access to project data through the internet
 Allows for the identification of trends and statistical analysis for future development
Architects/Engineers:
 Ensures all construction team members are receiving quality assurance (QA) test data
instantly and allows them to react appropriately to help reduce cost
 Instant access to project data through the internet
 Allows for identification of trends and statistical analysis for future development
 Optimizes material changes to ensure product quality
 Electronic storage of all project test data
Testing Companies:
 Eliminates paper handling costs (faxing and mailing)
 Standardizes reporting procedures for the industry
 Eliminates repetitive data entry and inefficient communication on large projects
 Ensures that a secure, electronic backup exists at a secondary off-site location
 Allows for electronic searches for specific test data
 Electronic information can be downloaded into existing computer systems
 Provides basic statistical analysis tools for clients
 Provides quality control (QC) features for ensuring quality of testing and product
 Can export to CD storage of all completed project test data by the testing company
Contractors/Material Suppliers:
 Ensures that the construction team has the necessary QA test data
 Shortens cost delay, and increases job site reaction times
 Minimizes job site specification compliance issues
 Improves the quality of the finished product
 Allows multi-location access by multiple users
 Download features allows QA test data to be combined with QC test data for further
statistical and trend analysis.

Accessing CMATS™
Before you can use CMATS™ to its full potential, you must meet the following criteria:




Unpaid projects maybe set up, but no test data may be entered or changed. CMATS is a
cost per project fee system. Please refer to our price guide.
Projects can be unlocked (paid) as part of the project creation process, or from the
Profile > Projects screen
Project keys (licenses) can be purchased in advance (bulk) from the Profile > Project
screen

Creating Your Profile
CMATS™ is a user-friendly process to start, use, and navigate around. The first step is creating
your Profile Administrator. Go to the CMATS™ website, and register your company.




Click Register
Enter your company/organization’s name and email address
Click Submit

You will be prompted to select an existing organization in case your company has been
registered in the past. If it has, and you are not the Profile Administrator, you will have to talk
to your company’s admin contact, or contact CMATS™ support.

If your company is not registered, click Add New, and fill in data as required. Once you register
and login to CMATS™, you should click Profile to continue building your organization profile.
Please refer to the Profile section of the manual for assistance as needed.

Setting Up a New Project
Once you have created your profile, you will need to setup your project. You will start the
process by clicking New Project on the menu bar to launch the Project Create screen.

Creating a New Project

After clicking New Project you will be taken to the Project Create screen to start adding
information that is vital to your project: add Project/Contract #, Project Name, Location, select
CMATS™ Administrator and Material Types. Once all the information is entered and double
checked, please click Save to navigate to the Organizations in Project Screen.

Project Organization
(Project > Project Team > Organizations)

When creating a new project, this window will be blank. It is from this window you will add,
manage, and remove organizations, and their roles.
In the case of a new project, you will click Add Organization button which will navigate you to
the Find Organization window. (You may wish to click Search first to ensure yours and other
organizations involved in the project do not exist in the database.)
Contacts in the Project Team are assigned roles and permissions according to the roles and
permissions assigned to an Organizations’s Contacts. Organizations in a Project is a description
of the companies involved and their roles in the Project. Every Organization on a Project must
have at least one Contact on the Project, and you are not allowed to delete a Contact until a
second Contact is added. Please note: when an Organization is first added to a project, you
must select a Contact for that Organization; if the same Organization is added a second time,
(eg. for a different role), you will not be forced to select a Contact.

Add Organization
To add existing organizations, enter the name or part of the name of the Organization text field
involved, click Search and an organization list will generate. Once the list is generated, select
the organization to be taken to the Project Team - Organization screen.

Here you can select a predefined1 Project Role, such as Owner, Architect, Engineer, Testing
Laboratory, Material Supplier, Contractor, or Sub-Contractor. Depending on the role, you may
have to select Material Type, e.g., you would not need to select Material type for Owner, but
you would for Material Supplier. If you need to remove a Project Role, in the Organizations in
Project window, click on the delete button to the left of the Project Role.
To add a new organization to the project, click Add New Organization, and enter details as
needed.

1

The predefined roles cannot be edited and have predetermined settings for Notify, Distribution, All
Materials, and Clearance Level.

Contacts in Project
(Project > Project Team > Contacts)

For new organizations, this screen will be. It is from this window you will add, edit, and remove
contacts (project team members).
On this screen you will see the list of people involved and you can change their Project Role,
Material Types (if applicable), Notification Settings, Distribution List for printed reports, and
Clearance Level. If you need to remove a Team Role, in the Project Team window, click on the
delete button to the left of the Team Role.

To add a team member, click Add Contact to launch the Find User screen, select the
organization, and click Search to populate all contacts associated with the organization in the
Search Result window. In the Search Result window, click on the name of the person and this
will launch the Project Team - Contact Create screen.

On the Project Team – Contact Create screen you will select Project Role2, choose Send
Notification if needed, choose Include on Distribution List if needed, Clearance Level, Material
Type (if applicable), and click Save. If you need to edit a member, select Edit to launch Project
Team – Contact Edit.
When you have finished adding contacts, click Next to finish setting up your project.

2

If the Team Role you desire is not listed here, then you will need to create it in Project Roles.

Please note: if the project is locked, a valid key must be applied in order to enter data. You may
set up the project while it is locked, but you may not enter any test data.

The CMATS™ Data Process
This section will cover adding, updating, editing, and certifying test data as needed for each Mix
Design.

Adding Mix Designs, Aggregate Specifications, and Tests to a
Project
There are four materials you can add in CMATS™: Concrete, Marshall Asphalt, Superpave
Asphalt, and Aggregates. Each material requires that Mix Designs or Specifications be entered
into the system to proceed with testing. Each material type offers up to four unique tests.

Concrete
There are four test types for Concrete: Concrete Strength, Rapid Chloride Permeability Test
(RCP), Air Void System (AVS), and Concrete Shrinkage. Before you can enter or view test
results, you must ensure the following exist:



A material supplier under your project team’s organizations to create a Mix Design
A Mix Design must exist to enter data into the system

Adding a Concrete Mix Design

(Project > Materials> Concrete)

To add a concrete mix design, from the drop down menu select Project > Materials> Concrete
to launch the Concrete Mix Designs screen. To add a mix design, click Add New to launch the
Concrete Mix Design screen. On this screen you will add Mix Design Code/Name, select
Supplier, add Application, CSA Exposure Class, and add other pertinent data, and click Save (if
there is a mistake, you can click Cancel). Once you click Save, you can review, and edit your
mix design if needed. When done, click Back to add another concrete mix design. The Add New
Supplier button allows for a material supplier to be added to this Concrete Mix Design. If you
wish to review your mix designs, go to the mix design screen, select your mix design, and hit
Go.
Adding a Concrete Supplier
You can add a new supplier to an existing mix, or a new mix. To add a supplier to an existing
mix, click on the Mix Code, click Edit, click Add New Supplier. Search for an existing
Organization by entering in the name or part of the name, and click Search. Please Note: if the
organization does not exist then click Add New Organization and enter details as needed.

Enter Concrete Strength Test

(Enter New Test > Concrete > Strength)

To add a concrete strength test result, from the drop down menu select Enter New Test >
Concrete > Strength to launch the Concrete Compressive Strength Test screen. Select and fill
in pertinent data, and click Save. (Please note: you cannot delete a certified sample.)

Enter Rapid Chloride Permeability (RCP) Test

(Enter New Test > Concrete > RCP)

To add a RCP test result, from the drop down menu select Enter New Test > Concrete > RCP to
launch the Rapid Chloride Permeability (RCP) Test screen. Select and fill in pertinent data, and
click Save. (Please note: you cannot delete a certified sample.)

You can sort viewing by Mix Design, New Tests, or Updated Tests. To review a test result, click
on the auto-generated CMATS Test #.
Enter Hardened Air Voids (AVS) Test

(Enter New Test > Concrete > AVS)

To add an AVS test result, from the drop down menu select Enter New Test > Concrete > AVS
to launch the Hardened Air Voids (AVS) Test screen. Select and fill in pertinent data, and click
Save. (Please note: you cannot delete a certified sample.)
You can sort viewing by Mix Design, New Tests, or Updated Tests. To review a test result, click
on the auto-generated CMATS Test #.

Enter Concrete Shrinkage Test

(Enter New Test > Concrete > Shrinkage)

To add a concrete shrinkage test result, from the drop down menu select Enter New Test >
Concrete > Shrinkage to launch the Shrinkage (Length Change) of Hardened Concrete Test
screen. Select and fill in pertinent data, and click Save. Please note: you can add a new
concrete shrinkage test from an existing shrinkage test.
Please note: there are three sections for creating a Shrinkage test:



The base information which is the test number, mix design, time and date of cast, and
so on
Samples is the base information for the samples - the Original and Initial measurements.
Please note: this data does not need to be entered during creation.

By default there are three samples, and if you need to add more, click Add New for an
additional line to be added.



Sample Details is a separate window where you add the specifics of a sample’s
measurements per Drying Age. Please note: this data does not need to be entered
during creation.

To edit the sample data, click on the Sample Number

By default a sample has six dates for the Drying Age. If you need to add more, click Add
Sample Measurement
Once you have saved the data, you can add more samples, and Add New Measurement Per
Drying Age. (Please note: you cannot delete a certified sample.)

Concrete Shrinkage Data Entry
Depending on how the laboratory is entering the data, concrete shrinkage can be entered in
two ways: Progressively; All at Once.
Progressively is entering data into CMATS during the test. Samples can be entered when they
are cast. As the measurements are taken, at 0, 1, 4, 7, 14, and 28 days, the measurements for

that day are entered. The data entry form used on each of those days is the “Add New
Measurements Per Drying Age” form, which allows the entry of the measurements for all of the
samples at the same time, for one particular drying age.
All at Once means all measurements for the test, including the final 28-day measurements, are
complete before data is entered into CMATS. The data entry form used for these is the persample form which includes all the measurements for a single sample for every drying age.
The basics of the test are logged before the individual enters the per-test per-day
measurements. To start, fill out the form for the new test, and after submitting the initial form:



If entering progressively, click “Add New Measurement Per Drying Age” whenever there
are new tests to be entered.
If entering all at once, in the grid of samples, click on the sample number, then click the
“Edit” button.

Marshall Asphalt
There are two test types for Marshall Asphalt: Mix Properties and Compaction. Before you can
enter, or view test result, you must enter a mix design first.
Adding a Marshall Asphalt Mix Design

(Project > Materials> Marshall Asphalt)

To add a Marshall Asphalt Mix design, from the drop down menu select Project > Materials>
Marshall Asphalt to launch the Marshall Asphalt Mix Designs screen. To add a mix design, click
Add New to launch the Marshall Asphalt Mix Design screen. On this screen you will add Mix
Design Code/Name, select Supplier, add Application, and other pertinent data, and click Save.
If there is a mistake, you can click Cancel. Once you click Save, you will be able to add extra
Sieve information, and click Save. Once you click Save, you can review, and edit your mix
design if needed. When done, click Back to add another concrete mix design.
If you wish to review your mix designs, go to the mix design screen, select your mix design,
and hit Go.
Enter Marshall Asphalt Mix Properties Test

(Enter New Test > Marshall Asphalt > Mix Properties)

To add a Marshall Asphalt Mix Properties test result, from the drop down menu select Enter
New Test > Marshall Asphalt > Mix Properties to launch the Asphalt Marshall Test screen.

Select and fill in pertinent information, and click Save. Please note: you cannot delete a
certified sample.
Enter Marshall Asphalt Compaction Test

(Enter New Test > Marshall Asphalt > Compaction)

To add a Marshall Asphalt Compaction test result, from the drop down menu select Enter New
Test > Marshall Asphalt > Compaction to launch the Marshall Asphalt Compaction Test screen.
Select and fill in pertinent data, and click Save. (Please note: you cannot delete a certified
sample.) Once you click Save, you can review, edit, delete, or certify your mix design if
needed. When done, click Back to add another concrete mix design.

If you wish to review your mix designs, go to the mix design screen, select your mix design,
and hit Go.

Superpave Asphalt
There are two test types for superpave asphalt: Mix Properties and Compaction. Before you
can enter, or view test result, you must enter a mix design first.
Adding a Superpave Asphalt Mix Design

(Project > Materials> Superpave Asphalt)

To add a Superpave Asphalt Mix Design from the drop down menu select Project > Materials>
Superpave Asphalt to launch the Superpave Asphalt Mix Design screen. To add a mix design,
click Add New to launch the Superpave Asphalt Mix Design screen. On this screen you will add
Mix Design Code/Name, select Supplier, Mix Category, Traffic Category, add Application, fill in
other pertinent data, and click Save. If there is a mistake, you can click Cancel. Once you click
Save, you will be able to edit and add extra Sieve information.
If you wish to review your mix designs, go to the mix design screen, select your mix design,
and hit Go.
Enter Superpave Asphalt Mix Properties Test

(Enter New Test > Superpave Asphalt > Mix Properties)

To add a Superpave Asphalt Mix Properties test result, from the drop down menu select Enter
New Test > Superpave Asphalt > Mix Properties to launch the Create screen. Select and fill in
pertinent data, and click Save. (Please note: you cannot delete a certified sample.)
Enter Superpave Asphalt Compaction Test

(Enter New Test > Superpave Asphalt > Compaction)

To add a Superpave Asphalt Compaction test result5, from the drop down menu select Enter
New Test > Superpave Asphalt > Compaction to launch the Superpave Asphalt Compaction
screen. Select and fill in pertinent data, and click Save. (Please note: you cannot delete a
certified sample.)

Once you click Save, you can review, edit, delete, or certify your mix design if needed. When
done, click Back to add another concrete mix design.
If you wish to review your mix designs, go to the mix design screen, select your mix design,
and hit Go.

Aggregate Specification
There is one test for Aggregates: Aggregate Properties. Before you can enter, or view test
result, you must enter an Aggregate Specification first.
Adding an Aggregate Specification

(Project > Materials>Aggregate)

To add an aggregate specification, from the drop down menu select Project Setup > Materials>
Aggregate to launch the Aggregate Specification screen. To add a specification, click Add New
to launch the Aggregate Specification screen.
On this screen you will add Specification Code/Name, select Supplier, add Application Name and
fill in other pertinent data. Shown below contains a ‘Sieve Set’ field for the appropriate
specification. If there is a mistake, you can click Cancel. Once you click Save, you will be able
to add required Sieve information, and click Save.

If you wish to review your specifications, go to and select your specification screen then hit GO.
Enter Aggregate Properties Test

(Enter New Test > Aggregates > Aggregate Properties)
To add an Aggregate Properties test result from the drop down menu select Enter New Test >
Aggregates > Aggregate Properties to launch the Aggregates Test screen. Select your
specification from the drop down menu, add Test Number, select Test Type, Testing
Laboratory, Contractor, add Sample Weight, Seal Number, fill in other pertinent data, and click
Save. (Please note: you cannot delete a certified sample.) Once you click Save, you can
review, edit, delete, or certify your test if needed. When done, click Back to add another test.

Certifying Test Results
Every test result must be certified. Once certified, depending upon your Profile Role, the test
cannot be edited. To certify a test result, select the test result and click Certify.

Reviewing Test Results
Test data can be viewed and downloaded in various formats. Depending on your security level,
you will not be able to see data, for example, someone with the security clearance of Data
Viewer cannot see data till it is certified)

View Test Data
(View Tests > [MATERIAL > [TEST])

To view any test result, from the drop down menu select View Tests > [MATERIAL] > [TEST] ,
for example, to view an AVS test result, from the drop down menu select View Tests >
Concrete > AVS and the Test Concrete Air Void screen populates test results. You have the
option to filter test by Mix Design, New Tests, and Updated Tests. Once you selected which
filter to use, select an option to review. When you are reviewing a test3, you can Edit, Add
New, Delete, or Certify a test if you have the appropriate permissions.

3

Your security level will determine if you can review, edit, or certify a test result.

Import and Export
The import, export process allows you to import project data as needed.

Import
(Import and Export > Import)

To import data, click browse, select the Excel file, and click Import. If there is more than one
file, select Upload More Files to add extra files.

Export
(Import and Export> Export)

To export data, select the Test Type, select the Material, Mix Design, Tests to Export, and select
format (the default format is PDF). There are XML options for different version of Microsoft®
Office, CSV, or PDF.

Your Profile and Help
Each individual will have a profile in CMATS™ which is linked to CMATS™ Projects and
Notifications, and on occasion may need to be updated. You security level will control which
information you may access. Your profile can be viewed and edited however you cannot delete
it.

Profile
You profile controls various elements in CMATS™ such as your password, notifications, projects.

Change Password
(Profile > Change Password)

During registration you create your own password, and may change it. For users who are
created by Profile Administrators, a password is auto-assigned, and you may wish to change it.

Organization
(Profile > Organization)

Only the Profile Administrator can access the organization section which is where you control
your company logo, address(es), and company contact(s). If you are involved in more than
one organization, you can select another organization from the drop down menu.
Upload Report Header
The Report header is your custom header that appears at the top of every page of every report
in CMATS where the selected organization is the Testing Laboratory. To upload the header,
click Upload Report Header, and select an image which:





the aspect ratio is 7.5x1.0 (the image will be cropped to meet this ratio)
minimum image size should be 720x96
recommended image size is 1500x200
valid formats are PNG, BMP, GIF, JPEG (JPG), EXIF, and TIFF.

Show Contacts/Addresses
By default, you are shown address information for your organization, but you can switch to the
contacts view by clicking Show Contacts, and vice versa.
If you have a branch office address, and any other organization involved in your project, click
Add New, and fill in the needed information. Repeat for each new address that needs to be
added. If you need to edit an address, please click Edit and modify information as needed. If
you need to delete an address, please click Delete beside that address.

To add a new contact click Show Contacts then click add new to start adding the contact
information. By default, the contact’s organization will always be your Organization name, but
will select the contact’s organization address if different from your address. If the contact’s
address is not listed, select New Address from the drop down menu and start entering the data
as needed. When the contact has been added, you edit the contact address details by clicking
Details beside the contact. Please note, there are two edit buttons on this screen. One is beside
the organization name to edit organization data for this contact, and one is for the contacts
data, such as name, email, etc.

Personal
(Profile > Personal)

If you need to edit something about your profile, navigate to the Personal section of your
profile. The personal data contained in this section includes your name, email, and other
contact information. If you need to add a secondary address, from the Add Address drop down
menu, select an address, add a job title, and click save. Your profile is accessible and editable
regardless of security level. Please note: you cannot edit your address if it is shared with
another contact, unless you are also the Profile Admin.

Project
(Profile > Projects)

Each project needs a key to unlock the full capabilities of CMATS™. Project keys are valid for
one year, and may be purchased individually as part of the New Project or Project Renewal
processes, or may be pre-purchased for use on future projects. The one-year period of validity
of pre-purchased project keys begins when the key is applied to a project, not when the key is
purchased.
Purchasing Project Keys
If setting up multiple projects, it may be desirable to purchase several keys in a single
transaction. To purchase key(s), select Profile > Projects, and, if needed, select Organization in
the drop down menu.

Click Buy Keys in the bottom left corner, and the Buy Keys window will open.












Enter quantity for a CMATS™ Project Key, and 10 Pack of CMATS™ Project Keys
Click Continue
Select Address
Click Continue
Confirm information
Click Continue
Submit Credit Card information
Click Submit
Confirm and save receipt
Click Continue

You will be returned to the Organization Projects and Organization Keys screen. Your key(s)
will be listed in the Unused Project Keys window.

To apply the key to a project, click Renew listed by the project, and click Use Existing Key.
Renewing Projects
To renew a project, you will need to buy a new key or apply an Unused Project Key. If you do
not have a Project Key, please refer to Purchasing Project Keys, above. To renew a project:


Click Renew by the Project



Apply new key
o Use Existing Key: applies Unused Project Key
o Buy New Key: please refer to Purchasing Project Keys, above

Once the new key is applied, the project will unlock.
file > Projects and edit as needed.

Help
There are two help sections for individuals: Documentation; Contact Support.

Documentation
(Help > Documentation)

This is a direct link to the CMATS™ website which lists various documents to aid you in
CMATS™, submission forms, checklists, and other forms. Besides download PDF’s, there is also
a helpful FAQ, and Forums.

Contact Support
(Help > Contact Support)

This is a direct link to the CMATS™ Contact Us form. This form will send a direct message to
our support team.

Glossary
Terms
A

Architect

This individual or company is a Data Viewer who designed the
construction project.

B

C

Certified Test Data
Certify Test Data
Construction Team
Contact
CSV

This is data that is confirmed by the Supervising Engineer, and can
be viewed by Data Viewers.
The action that certifies data producing the Certified Test Data (See
Certified Test Data).
These are individuals and companies involved in each CMATS
Project.
An individual user. Every contact belongs to an Organization.
A data/file format commonly used by spreadsheet applications like
Windows Excel™.

D

Data Certifier
Data Clerk
Data Viewer
Delete
Delete Project
Distribution List
Download Data

The individual in CMATS™ who can check and certify data. This
person may also perform all of duties associated with the Data Clerk
The individual who is responsible for entering test data, and can edit
data that has not been certified.
This is a group of people and companies who can view certified test
results.
The act of removing data from the CMATS™ system.
The act of removing the project from the CMATS™ system.
A list of persons and companies on individual test reports, under the
heading ‘Distribution List’. Inclusion on the Distribution List is not
related to Notification settings
This allows individuals and companies the option to download test
results to their PC. There are two file formats: CSV; PDF.

E

Engineer
Enter New Data

This individual or company is a Data Viewer who is the project
Engineer.
The act of adding test data in to the CMATS™ system.

F

G

General Contractor
Graph Test Results
H

This individual or company is a Data Viewer who is the primary
contractor for the project.
This displays a line chart with test results.

I

J

K

L

M

Manage Roles
Material Supplier
Mix Design

The ability to assign Team Roles, Project Specific Roles, set
permissions, and notification levels.
This is an individual or company is a Data Viewer who is supplying
materials for a project.
The material specification for a specific engineered material, and is
grouped by Material Type.

N

Notify

This is to inform someone of updates or new data entered for their
project in the CMATS™ system.

O

Organization
Owner

A company, association, government agency etc. that operates as a
corporate body.
This person or company which owns the facility or installation which
is under construction.

P

Password
PDF
Permission
Print Test Results
Profile Administrator
Project Administrator
Project Architect
Project Contractor
Project Engineer
Project Material
Supplier(s)
Q

A combination of characters associated with your UserID for your
login.
A file format that provides an electronic image of text or text and
graphics that looks like a printed document and can be viewed,
printed, and electronically transmitted
The amount of access an individual or company has been granted in
the CMATS™ system.
This allows individuals and companies the option to print test results.
The individual in CMATS™ who creates and edits the projects and
users within their Organization
Responsible for managing participants and entering mix designs in a
CMATS™ project.
Please see Architect
Please see General Contractor
Please see Engineer
Please see Material Supplier

R

S

T

U

User
V

W

An assigned, individual login ID for CMATS™. All users are Contacts.

X

Y

Z
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